SUMME() mal anders: Wie man mit SUMME Dashboards erstellt und Schnittmengen berechnet

image

Selbst die SUMME() Formel, wahrscheinlich die allererste Formel die man in Excel lernt, kann auf unkonventionelle Art und Weise angewandt werden. Mit ein paar Kniffen kann man damit sogar ein Dashboard erstellen!

Die Datei mit den Beispielen zu diesem Beitrag könnt Ihr gleich hier herunterladen: Schnittmengen-mit-SUMME

1. SUMME und Schnittmengen

Mit der SUMME Formel kann man Schnittmengen berechnen.

Das funktioniert in dem wir in der Formeln ein Leerzeichen eingeben zwischen der beiden ausgewählten Bereichen. So erkennt Excel dass es nur die Schnittmenge summieren soll.

Hier ein Beispiel:

Wir wollen wissen wie viel im ersten Quartal im Norden und Westen verkauft wurde.

image

Die Formeln dafür im obigen Beispiel lautet: =SUMME(C3:N4 C2:E6)

Excel gibt die richtige Antwort zurück: 5017

2. SUMME und Benannte Bereiche

…in Kombination mit benannten Bereichen wird das ganze ziemlich Interessant!

Das selbe Beispiel wie oben. Doch diesmal mit den Referenzen als benannte Bereiche. Wenn Ihr Hilfe braucht beim erstellen von benannten Bereichen solltet Ihr Ultraschnell Namen definieren in Excel lesen.

image

Die Formel lautet nun: =SUMME((Nord;West) (Jan;Feb;Mrz))

Wir bekommen abermals die korrekte Antwort zurück.

3. SUMME und INDIREKT

Ihr erahnt es wohl schon…

Mit Indirekt kann man dann auch noch die benannten Bereiche ansteuern was praktisch ist wenn man ein Dashboard erstellen.

=SUMME((INDIREKT(T20)) (INDIREKT(T25)))

Die Zellbezüge verweisen hier auf zwei Zellen, die mit Formularsteuerelemente verknüpft sind. So kann man diese Technik auch in einem Dashboard benutzen!

image

Leave a Reply